Feedback by UserVoice

I suggest you ...

Add support on v2.0 applications for Skype for Business scopes

Microsoft now has the idea of v2.0 apps that give us many nice things including incremental scopes, but it doesn't support Skype for Business (any many other APIs) yet.

This is frustrating because it forces us to make v1.0 apps in the meantime and then have to eventually deal with the seemingly painful transition to v2.0 apps since the two apps aren't compatible.

17 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Henry Lee shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base